3 Replies Latest reply on Nov 19, 2013 2:02 PM by 40455

    Landing page for webinar not syncing with GoToWebinar. Please help!

      When people fill out my landing page form in Marketo to register for a webinar, they do not show up as registered in GoToWebinar. I have already synced my GoToWebinar account to marketo. Please help. Am I missing some sort of trigger?
        • Re: Landing page for webinar not syncing with GoToWebinar. Please help!
          As long as you have a triggered smart campaign with the following flows, it should translate over to GoToWebinar:

          Smart List: Fills Out Form (Form is: [your webinar form], Webpage is: [landing page you created for the webinar])
          Flow: Change Program Status (New status: Webinar > Registered)

          When a lead is stamped in Marketo as "registered", GTW will then list them as a registered member.

          This overview was very helpful to me in launching the adapter:
          http://pages2.marketo.com/rs/marketob2/images/Marketo_GoToWebinar_Adapter_UserGuide.pdf

          Hope this helps!
          • Re: Landing page for webinar not syncing with GoToWebinar. Please help!
            Thank you!

            I followed your instructions (settings for fills out form and flow - imaged below), and filled out the form, but form Program Member Status are still neither logged as registered, nor is registration data forwarding to GoToWebinar.

            The event "results", however, are recording it as a success.

            Please advise






            Smart list:

            0EM50000000RE6C
            Flow:

            0EM50000000RE6H



            0EM50000000RE67

            • Re: Landing page for webinar not syncing with GoToWebinar. Please help!
              Have you connected to an event partner? When you click on the webinar, you should be able to choose an event partner by going to Event Actions > Event Settings and choosing GoToWebinar from the drop-down in the pop up window (see picture below).

              If GTW isn't appearing as an option, it is either 1) because you have not connected the adapter or 2) you already have members in the program.

              If you cannot connect because you have members in your program, you can either re-create the webinar in Marketo and hook it up to GTW while there are no members, or you can go to the "Members" tab of your current webinar and choose "Select All" and then "Change Status" to Not In Program so that you can connect your webinar to GTW while there are no members, using the event settings described above.

              0EM50000000RE7e

              Also, I notived the filter for the "choose webinar time". I would suggest using a trigger for this instead of a filter (instead use "Data Value Changes" with Attribute: "choose webinar time" and add a constrain for new value is "4p ET").

              Try this and let me know if it works out for you or if you need clarification! I definitely ran into some bumps setting up webinars the first time, but once you get it to work the first time, cloning them is very simple!

              Best,

              Jackie