"From" Field in Email

Highlighted
Anonymous
Not applicable

"From" Field in Email

Just this morning, the "From" field in our emails has started populating with a default email address, rather than the "alias/personalized name" we place in them.  Any ideas as to why this would be happening?

Tags (1)
7 REPLIES 7
Highlighted
Level 7 - Champion

Re: "From" Field in Email

Are you using a token, or writing something specific in the field?

Highlighted
Anonymous
Not applicable

Re: "From" Field in Email

We are writing either our company name or the specific name of one of our reps.

Highlighted

Re: "From" Field in Email

Did you just change over to Emails 2.0? I wonder if this could be an unexpected consequence?

Is this with all existing emails, or just new ones that you're creating?

Highlighted
Anonymous
Not applicable

Re: "From" Field in Email

Only aware of it in the new ones we have created as of today.  I do not believe we have switched over - if so, I'm unaware of it and I'm the admin.

Highlighted
Anonymous
Not applicable

Re: "From" Field in Email

I stand corrected.  It appears to be showing up that way in past emails, as well, when I preview them.

Highlighted

Re: "From" Field in Email

If all of your past emails have changed, I would reach out to support. That's an issue with Marketo.

Highlighted

Re: "From" Field in Email

Did you make any template changes - I had this happen once when the template had the default then when the team pushed the update our "standard" was different until we reimplemented (and drove desired outcome all the way back into the template).