SOLVED

munchkin and jquery compatibility

Go to solution
Anonymous
Not applicable

munchkin and jquery compatibility

What is the most recent version of jquery that is compatible with munchkin.js 

we are using "1.11.1"

I am able to see logs of tagged and anon web visit activities. Is there any issues in using a more recent version of jquery?


 
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: munchkin and jquery compatibility

I received this response from a Marketo engineer: "Both the production and beta versions no longer have any dependency for jQuery."

View solution in original post

2 REPLIES 2
Anonymous
Not applicable

Re: munchkin and jquery compatibility

I haven't seen any yet. That would be ridiculous if a conflict came out from just upgrading jquery imo. 
They use regular js syntax like document.getelement.. 
 
Anonymous
Not applicable

Re: munchkin and jquery compatibility

I received this response from a Marketo engineer: "Both the production and beta versions no longer have any dependency for jQuery."

View solution in original post