SOLVED

engagement program stream issue

Go to solution
Level 2

engagement program stream issue

Hi All!

 

I'm wondering if anyone else has experienced this issue before... We have an engagement program that had 2 stream - a content stream & a transition/removal stream. We decided to add an additional segment to our program, and created an additional content stream. When I was adding records to the program & the new stream, they were actually added to the original stream & not the updated stream. Here is the flow logic I used: 

Screen Shot 2020-11-16 at 10.44.25 AM.png

 Has anyone else experienced this type of issue before? I quickly fixed it with another smart campaign using the flow step "change engagement program stream" 

 

For additional context, these were brand new members that were not associated with the program already. 

1 ACCEPTED SOLUTION

Accepted Solutions
Level 5

Re: engagement program stream issue

Hello @stacenic ,

 

Try deleting that first flow step and running with that 2nd flow step only.

Run a test and let me know.  It should do the trick.

 

Thank you,

oz

View solution in original post

2 REPLIES 2
Level 5

Re: engagement program stream issue

Hello @stacenic ,

 

Try deleting that first flow step and running with that 2nd flow step only.

Run a test and let me know.  It should do the trick.

 

Thank you,

oz

View solution in original post

Level 2

Re: engagement program stream issue

looks like it worked! I guess the first step is redundant?