SOLVED

engagement nurture failed to send content

Go to solution
Highlighted
Anonymous
Not applicable

engagement nurture failed to send content

Greetings All!

We added a new program to our engagement program today, but due to some missing filters that was supposed to send emails, none of the leads that entered the engagement campaign received any email and the status of the nurture now shows "exhausted content".

If i were to modify the filter in the email program to make sure it starts identifying the leads in the engagement program, in order to send emails, how do i proceed with it

What should i do with all the leads that did not receive email in my first send?

Should i remove this program and re-add it to the engagement campaign? or should i deactivate and activate this program in the engagement campaign so the leads who have the status of exhausted content can start getting emails as a result of the program.

Please advise.

Thanks,

Khushboo

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: engagement nurture failed to send content

When you have a program in the engagement program that's already been used for a particular lead, they cannot go through it again, even if you added a new email and/or a new smart campaign into the program. Your best bet is to clone the program to create a new program. If leads already received the email from the first program, just make sure that group of leads are members of the new program and the ones that did not get it are not members. Then, when the next cast goes out, only the people who didn't get it will be eligible for the email.

View solution in original post

3 REPLIES 3
Highlighted
Anonymous
Not applicable

Re: engagement nurture failed to send content

Khushboo Yadav

I moved your post to the Products and Support​ , where you will probably get an answer sooner :

Also, I noticed you have several accounts. Can you add the word 'Primary' next to the title for the one you want us to use as your primary account. Thanks

Highlighted
Anonymous
Not applicable

Re: engagement nurture failed to send content

Thanks Scott!

Highlighted
Anonymous
Not applicable

Re: engagement nurture failed to send content

When you have a program in the engagement program that's already been used for a particular lead, they cannot go through it again, even if you added a new email and/or a new smart campaign into the program. Your best bet is to clone the program to create a new program. If leads already received the email from the first program, just make sure that group of leads are members of the new program and the ones that did not get it are not members. Then, when the next cast goes out, only the people who didn't get it will be eligible for the email.

View solution in original post