Webpage dropdown doesn't populate

Highlighted
Level 1

Webpage dropdown doesn't populate

Hi Folks,

 

The webpage dropdown used in in filters and triggers isn't populating in our instance. I've tried all the steps listed below and the triggered campaigns themselves are working if I manually put in the webpage, but the dropdown itself doesn't list anything.

 

  1. Make sure that you have the Munchkin tracking code on those webpages.
  2. Use a test lead to visit the page and you may have to fill out a form or send an email to the lead to make sure that the lead is tracking on your machine.
  3. Check the test lead's activity history to make sure the visit is logged.
  4. Try entering the webpage in the filter again

Our web team pushed some updates to the website yesterday but I don't believe there was any website downtime. Google Tag Manager also does not show any issues. Any idea what may be going on? 

 

Thanks,
Dipika

1 REPLY 1
Highlighted
Level 6 - Champion Alumni

Re: Webpage dropdown doesn't populate

Are you trying to reference a Marketo page or a non-Marketo page? Based on the question I'm assuming it's a non-Marketo page, in which case. have you previously been able to get this to work? If not, does it work if you remove the https:// part of the web page?

 

Example: Instead of

Rachel_Noble_0-1599863471566.png

 

Try

Rachel_Noble_1-1599863480860.png

 

If you just added Munchkin to your site, it might take a bit before the drop-down works, so start by testing with a cookied test lead to see if that helps.