Webinar is not showing Registered Contacts in the Report/Blank

Highlighted
Level 5

Webinar is not showing Registered Contacts in the Report/Blank

Hi Everyone,

We hosted a webinar which are generally really successful however this webinar showed that no one registered yet 20 attended and show that they registered on the activity side in Marketo.

pastedImage_0.png

pastedImage_3.png

Our flow and smart list looks to be correct and should be pulling in the ones that are registering.

pastedImage_4.png

We also sent a reminder to attend to those who did register which sent to 32 contacts who apparently registered but are not showing up in our members?

pastedImage_2.png

Any ideas on what is happening?

2 REPLIES 2
Highlighted
Level 10 - Champion Alumni

Re: Webinar is not showing Registered Contacts in the Report/Blank

After the event, people move from Registered to either Attended or No Show. If you never Registered, you will not move forward.

Re: Webinar is not showing Registered Contacts in the Report/Blank

Tara Rowe

Try updating 'Refresh from Webinar Provider' under 'Event Actions' at the program level.

Also, something I would recommend for the future programs:

- Create a smart campaign which triggers when the registration form is filled. In the flow, just have Change Program Status = Registered. Do NOT include any other flow step in this campaign.

- Use a separate smart campaign which triggers when the Program Status changes to Registered. Use this campaign to send the confirmation email, and rest of the steps.