WebEx Registration Confirmation Token Not Working

Jessica_Korn
Level 3

WebEx Registration Confirmation Token Not Working

I attempted to populate our webinar confirmation email with the unique URL using the {{member.webinar url}} token ... however, when I ran a test (not really a test, I registered as anyone would), that link takes me to a list in WebEx of our company's upcoming webinars with prompts to register. 

 

Any ideas why this is happening? Do I need to set a backup page (I have not) for this unique URL token to work in my confirmation emails? 

 

Thanks in advance, we have a customer webinar on Wednesday and weren't aware until today that this wasn't working... we turned off 'registration required' for Wednesday's so that we don't have attendees unable to join. We just switched to WebEx from ReadyTalk, and I haven't seen this problem before... 

2 REPLIES 2
adrianfraguela
Level 2

Re: WebEx Registration Confirmation Token Not Working

Are you sending the confirmation email from a smart campaign inside the Event Program? 

 

I would also check to see the following:

  • Check the LaunchPoint connection in Admin - are there any errors?
  • In the "Members" tab in your program check to see that the Webinar URL is actually populated. You can edit the default view and add the "Webinar URL" as a column. If it's blank then there must be an issue with your connection

Screenshot 2020-06-15 at 18.12.04.png 

Jessica_Korn
Level 3

Re: WebEx Registration Confirmation Token Not Working

Yes, I'm sending the confirmation email from the smart campaign and there are no errors. After more testing, I think it's got to do with settings on the WebEx side. Thanks for the help!