SOLVED

View as Webpage does not work: "Customer does not belong to any POD"

Go to solution
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

It's happening to me, too. We need this active for an email sending today! I'm going to open a support case.

Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

Support said engineering is working on it as a P1 issue. I wonder if this is related to the security update they rolled out yesterday?

Highlighted

Re: View as Webpage does not work: "Customer does not belong to any POD"

Susan Brown​, Lauren Smith​, Frederick Weiss​,

We have identified an issue with the View as Webpage link that just popped up a little while ago. Our Engineering team is patching this now and we should have it resolved soon.

Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

Could you please send out a notice when the patch is in place? I need to make sure this function is working before our next email goes out.

Highlighted

Re: View as Webpage does not work: "Customer does not belong to any POD"

Mike Nichols​ the patch has been fully deployed and the View as Webpage issue has now been resolved.

For reference, when issues like these come up, check the Support  page because alert notifications will be posted there, along with updates as they become available.

Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

This is happening for me as well.

Highlighted

Re: View as Webpage does not work: "Customer does not belong to any POD"

Lauren Smith​, Susan Brown, Frederick Weiss, The patch has been fully deployed and the View as Webpage links should be working just fine now.