SOLVED

View as Webpage does not work: "Customer does not belong to any POD"

Go to solution
Highlighted
Level 4

View as Webpage does not work: "Customer does not belong to any POD"

Hi,

I've sent myself a test version of an email I've just created, and when I click on the link "view as webpage", the page says:

"Cannot get email content- Customer does not belong to any POD"

Any idea why?!

Thanks,

Marie
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

I believe it is fixed (a while ago actually). Are you still seeing it?

View solution in original post

16 REPLIES 16
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

We're getting this too in all our test emails we've set up with the default "view as web page" link.

Is this a Marketo bug, or are we missing a step somewhere?

Regards,


Adam
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

We just tested it "live" (to a list that only contains my email and a colleagues), and the view in web page option appears to be working fine.

Try the same Marie, and see if that works 🙂

Highlighted
Level 4

Re: View as Webpage does not work: "Customer does not belong to any POD"

It does work!!!
Thank you Adam!
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

Just so everyone is aware, we're working on a fix for this issue now. It only affects test emails, and we hope to have it fixed today.
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

Hey Erik, any news on the fixing of this feature for test emails?

Thanks!
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

I believe it is fixed (a while ago actually). Are you still seeing it?

View solution in original post

Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

Hi Erik,

Just wanted to let you know I'm still seeing it. It has not been fixed. Is there an estimated date it will work? I need that link to host our email newsletters on our website.

Thanks!
Melissa
Highlighted
Anonymous
Not applicable

Re: View as Webpage does not work: "Customer does not belong to any POD"

That is really weird as I saw something here get fixed. Can you open a support case? They'll get it to engineering for a fix.


Re: View as Webpage does not work: "Customer does not belong to any POD"

This is happening on my account, need this fixed now