Unable to drag content from an email template

Highlighted

Unable to drag content from an email template

Hi there,

We are having some major issues with our templates and cannot figure out the course. We created a few email templates that have worked in the past ( they are 2.0 complaint), however over the last week or so, we are unable to drag modules from the templates when creating an email. The weird thing is 1. These templates worked in the past and 2. We can drag from the modules tab but not the content tab.

Any help/suggestions would be greatly appreciated.

Thanks,

Mayowa #template modules #edit templates #template

2 REPLIES 2
Highlighted
Level 7 - Champion

Re: Unable to drag content from an email template

Hi Mayowa,

Can you please provide some screenshots that show what you see in the editor view?

When was the template last edited? It's likely that any changes you see in the editor experience are tied to a change in the template itself. 

I would note that sometimes I see weird stuff in the editor after a template change if something's gone awry in the saving process. Sometimes just opening, re-inputting, and re-saving the template can magically resolve issues - if in doubt, turn it off and on again

Highlighted
Champion Moderator

Re: Unable to drag content from an email template

Mayowa Ajiboye - Did you say you had previously been able to drag new modules into your email from the Content tab? We use the Content tab to quickly reorder the modules and click into sections to modify spacing, etc, but I've never seen modules dragged into an email via Content - just from Modules.