Trouble with the Sample Email

Highlighted
Anonymous
Not applicable

Trouble with the Sample Email

What are the possible reasons why a Sample Email wouldn't send? We tried sending to the center director and an instructor's email addresses and it's not coming to our e-mail inbox. Any help would be appreciated!
Tags (1)
6 REPLIES 6
Highlighted
Anonymous
Not applicable

Re: Trouble with the Sample Email

I am having the same problem with this. Any fixes/ideas?

Highlighted
Champion Moderator

Re: Trouble with the Sample Email

is this the first time you're sending to them? If not whitelisted it may be in their spam?

Highlighted
Marketo Employee

Re: Trouble with the Sample Email

Hi Kaitlin,

The most common cause is that you're using token values in the "From" or "Reply-To" field that don't have a valid default value set.  Tokens can only use the default values when sending as a sample (unless you specify a lead record for it to sample off of) and if it can't find a valid default value, it fails trying to leave the mail server.  Past that, it could be a bouncing or spam folder issue.  Support could get a better grasp on what's going on by looking at your instance.

Highlighted
Level 3

Re: Trouble with the Sample Email

Had the same issue on a co-workers email program, double checked after seeing your reply and saw the default value was missing.

Thanks for the reminder!

Highlighted
Level 10 - Champion Alumni

Re: Trouble with the Sample Email

Another reason this could happen is you may not have a valid unsubscribe link in the footer.  We use snippets for our footers and sometimes forget to insert the appropriate country snippet when doing our testing - resulting in no email being received.  I wish there was some warning/notification that Marketo would provide prior to sending emails without a valid unsubscribe link (for those that are non-operational).

Highlighted
Level 3

Re: Trouble with the Sample Email

A notification would be ideal.