SOLVED

Tokens not appearing in emails

Go to solution
Highlighted
Level 2

Tokens not appearing in emails

Hey Everyone!

I'm running into an issue with an email program regarding tokens. Specifically, tokens are not appearing when being added to the email draft.

I uploaded a static list and made sure members of said list are in the appropriate campaign. Everything looks fine but I cannot figure out why the tokens do not appear at all.

Has anyone run into this issue before?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 4

Re: Tokens not appearing in emails

Hi Joseph,

So you did Edit Draft > View By Lead > Selected Lead's Email Address? If that is what you did and it is not rendering, then I suggest sending a sample email to yourself with the same lead details. If the sample email is blank as well then I would suggest trying another lead.

View solution in original post

5 REPLIES 5
Level 10 - Community Moderator

Re: Tokens not appearing in emails

Are you looking in Preview or sending yourself a real (not sample) email?

Highlighted
Level 2

Re: Tokens not appearing in emails

Hey Sanford,

Im looking in preview mode and there is just white space.

Highlighted
Level 10 - Community Moderator

Re: Tokens not appearing in emails

Are you previewing in the context of a lead that has these fields filled in?

Highlighted
Level 2

Re: Tokens not appearing in emails

Yes, one of the fields is just {{lead.First Name:default=edit me}} so I was expecting the first name to populate.

All of the tokens I'm referencing are available on the lead record.

Highlighted
Level 4

Re: Tokens not appearing in emails

Hi Joseph,

So you did Edit Draft > View By Lead > Selected Lead's Email Address? If that is what you did and it is not rendering, then I suggest sending a sample email to yourself with the same lead details. If the sample email is blank as well then I would suggest trying another lead.

View solution in original post