Thumbnails display on emails editing

Highlighted

Thumbnails display on emails editing

Hi there,

We're facing a problem on email edition.

We're part of a group so using a shared licence for different domains (in competition).

The main domain is the one used by the licence to host our pictures and landing pages and so on, this is the domain of competition for us.

I've set up alias in order not to get these competition url displayed on our emails and landing pages.

Thus, I've changed the "Branded Domain" in editing mode of email to get our and not the competition URL.

And at this point, it broke every links for every emails.

Even when I try to come back onto the previous version we had (displaying competition URL in source code), we cannot see any picture.

Please, could you advise on what to do?

Thank you all!

pastedImage_0.png

3 REPLIES 3
Highlighted
Level 10 - Community Moderator

Re: Thumbnails display on emails editing

We're part of a group so using a shared licence for different domains (in competition).

I have no idea what "in competition" means here. And I'm not sure I like how it sounds.

I've set up alias in order not to get these competition url displayed on our emails and landing pages.

A Landing Page Domain Alias? That has nothing (necessarily) to do with your Branded Domain.

Thus, I've changed the "Branded Domain" in editing mode of email to get our and not the competition URL.

When the clickable URLs in the email are rewritten to bounce off the tracking server, the rewritten domain is the Branded Domain. For example, pages.example.com/somelandingpage.html will be rewritten to branding.example.com/28h38s762 or, if you choose another Branded Domain, anotherbranding.example.info/28h38s762.

Highlighted

Re: Thumbnails display on emails editing

Hi,

Thank you for explanations, so if I understand correctly, it seems that the fact that image preview are not available in editing mode is not at all due to branded domain.

Thus, do you know why these preview would not have been available for more than a week, even if not any change has been made in design studio or the place where they are located?

Thank you

Highlighted

Re: Thumbnails display on emails editing

This is now fixed, seems it was a problem from Marketo side as everything came back to normal this morning and every picture was available for preview in editing mode.

Thanks