SOLVED

Sync Issue with Salesforce

Go to solution
Highlighted
Anonymous
Not applicable

Sync Issue with Salesforce

Hi Guys,

I have synced a campaign from Sales force to a Marketo program, but the leads in the Salesforce campaign is not appearing, what could be the issue??

Regards,

Appachu

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 7 - Champion

Re: Sync Issue with Salesforce

How long have you been waiting for the sync? For some reason, it took a bit of time yesterday for my campaign members to sync over, but they eventually did. Of course, if it's more than an hour or so, I'd log a case with support.

View solution in original post

4 REPLIES 4
Highlighted
Anonymous
Not applicable

Re: Sync Issue with Salesforce

Make sure your sync is active - Admin -> SFDC -> check the timestamp in the top right.

Check for errors in the notifications tab in My Marketo.

Check that the campaign member statuses in SFDC match the program member/channel statuses in Marketo

Take a campaign member from SFDC and search for there email address in Marketo Lead database and see if they exist (if not it could be a permissions/visibility problem in SFDC).

Reach out to support if the above doesn't help the issue.

Highlighted
Level 10 - Champion Alumni

Re: Sync Issue with Salesforce

Run a smart list on Member of SFDC Campaign to see if Marketo knows they are members already.

You may have to try manually updating their Program Member Status, although you should not have to.

Highlighted
Level 7 - Champion

Re: Sync Issue with Salesforce

How long have you been waiting for the sync? For some reason, it took a bit of time yesterday for my campaign members to sync over, but they eventually did. Of course, if it's more than an hour or so, I'd log a case with support.

View solution in original post

Highlighted
Anonymous
Not applicable

Re: Sync Issue with Salesforce

Yes it finally got Synced but for some reason it took more time than usual