SOLVED

Specifying an Image when sharing a Marketo landing page on Facebook

Go to solution
Anonymous
Not applicable

Specifying an Image when sharing a Marketo landing page on Facebook

I followed the directions found here: http://developers.marketo.com/blog/specify-an-image-when-a-marketo-landing-page-is-shared-on-faceboo...

but for some reason, I still do not see it working for the small preview image that shows up. It only shows up if you click the right arrow to display the other option. (See below images). Does anyone have any other advice as to how we can fix this? Thank you.

Screen Shot 2017-02-16 at 2.13.19 PM.pngScreen Shot 2017-02-16 at 2.13.35 PM.png

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Level 7

Re: Specifying an Image when sharing a Marketo landing page on Facebook

Social networks cache images usually, Facebook have these instructions on a possible fix: Webmasters - Sharing - Documentation - Facebook for Developers. You may want to follow these instructions to debug: Best Practices - Sharing - Documentation - Facebook for Developers.

View solution in original post

2 REPLIES 2
Level 7

Re: Specifying an Image when sharing a Marketo landing page on Facebook

Social networks cache images usually, Facebook have these instructions on a possible fix: Webmasters - Sharing - Documentation - Facebook for Developers. You may want to follow these instructions to debug: Best Practices - Sharing - Documentation - Facebook for Developers.

View solution in original post

Anonymous
Not applicable

Re: Specifying an Image when sharing a Marketo landing page on Facebook

Thank you very much for your help, Frank! It seems like I got it to work. That gray image seems to still be cached in the widget we are trying out, but overall is working now. Thank you!