Spaces not rendering in certain emails

Highlighted
Level 1

Spaces not rendering in certain emails

Hi All,

Recently we discovered that our emails are not rendering spaces put into the html. Strangely enough this is only visible when looking at the emails on Apple products. It has turned into a time consuming process to review these emails and enter forced spaces into them so that they appear right on all platforms. It is happening across several different templates. We input our emails through the html editor and word, i.e. format using the HTML and paste the body text from word directly into the HTML editor. Has anyone run into this before and if so what did you do to fix it?

2 REPLIES 2
Highlighted
Level 10 - Community Moderator

Re: Spaces not rendering in certain emails

You should include HTML fragments (one from the Marketo editor, one of the original source of a received message) so we can see what you mean by spaces vs. forced spaces.

Highlighted
Level 5

Re: Spaces not rendering in certain emails

Will,

Along with Sanfords comments on reviewing the HTML fragments, I'd go further and say there is a very strong argument to be made that you should really look at how you are crafting your emails.

 

If you had a Marketo template built that covered your base formatting/branding etc this would be crafted to resolve the issues across all email clients.  You then have (within that template) modules to support your body text, images, headlines, CTAs etc etc. 

 

This approach would also be aligned with Marketo standard practice.

 

Cheers

Jo