SOLVED

Share buttons not working?

Go to solution
Chris_Adams
Level 1

Share buttons not working?

Anyone having trouble with their share buttons? I feel like I have tested all these before and they worked, and now I'm seeing

"This site can’t be reached

social.mrk.to’s server DNS address could not be found."

Is this an issue on my end or Marketo's?

Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
James_Zolinski
Level 3

Re: Share buttons not working?

So, I heard back from support today that this was resolved and I was able to confirm that with LinkedIn, Twitter, and Facebook.

They told me the DNS was not recognizing their domain. To be honest, I'm surprised this took a few days to resolve. Glad it's working now though.

View solution in original post

7 REPLIES 7
Dan_Stevens_
Level 10 - Champion Alumni

Re: Share buttons not working?

Ironically, I received a targeted banner add this morning (on cnn.com) from one of Marketo's customers (Apigee).  It was personalized, so I decided to click on it to see more of the personalized experienced.  When I clicked on the facebook/twitter icons at the top of the gated form (to login via fb/tw), I too received the same error:  Safari cannot open this page because the server cannot be found (social.mrk.to)

Here's the landing page that contains the form:

Microservices Done Right

Chris_Adams
Level 1

Re: Share buttons not working?

Just as a quick update, I submitted a case on Friday and have been escalated up the chain a couple times. I hope to hear something soon and I'll update you guys as soon as I do.

James_Zolinski
Level 3

Re: Share buttons not working?

Thank you Chris! I just started at a new company and currently haven't been granted access to submit support cases yet. I appreciate you coming back here and posting an update!!!

Chris_Adams
Level 1

Re: Share buttons not working?

Quick update, escalated to engineering as a P1 case. Still waiting on a solution.

James_Zolinski
Level 3

Re: Share buttons not working?

So, I heard back from support today that this was resolved and I was able to confirm that with LinkedIn, Twitter, and Facebook.

They told me the DNS was not recognizing their domain. To be honest, I'm surprised this took a few days to resolve. Glad it's working now though.

View solution in original post

Chris_Adams
Level 1

Re: Share buttons not working?

Well I never heard back lol. But mine appear to be working also.

SanfordWhiteman
Level 10 - Community Moderator

Re: Share buttons not working?