RTP static list not showing up when creating segment

Highlighted
Level 2

RTP static list not showing up when creating segment

I am trying to create a segment based on a list we have in Marketo. However, the list will not show up when I try to create the segment. Any ideas of why this may be?

29 REPLIES 29
Highlighted
Level 10 - Champion Alumni

Re: RTP static list not showing up when creating segment

By chance, does the list exist in another workspace/partition; and it's not shared in the partition where you're creating the segment?  What is an "RTP static list"?  Is it something special for Web Personalization (and different from a regular static list?

Highlighted
Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

I'm trying to do the same and only seeing lists from 2015....not sure where it's pulling from. Those lists names are not in Marketo

Highlighted
Champion Moderator

Re: RTP static list not showing up when creating segment

So - just to make sure I follow -- you uploaded a static list of accounts to the Account Lists and then are trying to use them in a segmentation? Or are you trying to sync over a field value from Marketo? We'll need a bit more information to know the process.

Highlighted
Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

We have static lists we've created in all of our campaigns/programs within Marketo. In Web Personalization we'd like to create a segment of a list we have from campaigns/programs within Marketo. I'm tying to understand where the "static lists" within Web Personalization are pulling from. I'm not seeing any lists from our Marketo campaigns/programs.

Hope that helps.

Best,

Donte

Highlighted
Champion Moderator

Re: RTP static list not showing up when creating segment

TBH, I've never used this feature before -- but I see what you're saying, I can only find a few lists and they seem to be 3 years old... here's a workaround I've done in the past:

You can sync a FIELD over to RTP in the database tab of the Account Settings -- I've utilized this as a way of a 'static list' functionality.

For instance - create a new field in Marketo for "downloaded XYZ whitepaper" -- then from your static list, run a 'change data value' flow step to flag each of these users as a boolean value for "downloaded XYZ whitepaper" -- then you can sync that field to RTP and use it in your segmentations.

meanwhile, I'll open a ticket to see what's up with the list pull...

Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

Thanks JD!

Best,

Donte

Highlighted
Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

Hi Donte,

I'm curious as to how you're seeing Static Lists in Web Personalization. I can see when you create a new segment you can bring Static Lists into your logic, but are you seeing a drop down menu of the static lists in your Marketo instance, or do you have to populate the name of the list? I am seeing that you have to populate the name of the list (that there isn't a drop down select from).

Thanks,

Carrie

Highlighted
Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

Yes, In segments under"known profiles" there's the option to include a static list(s). There's no drop down, but if you click inside or start to type, whatever is available will be shown in a list.

In my scenario, all we see are archived lists from 2015 and a few advertising lists that are active. Marketo said they would have all lists populated by today, hopefully. If I hear back today I will update this thread.

Hope that answers your question.

Best,

Donte

Highlighted
Anonymous
Not applicable

Re: RTP static list not showing up when creating segment

Thank you Donte, yes that answers my question. Very helpful.

Carrie