SOLVED

Problems with Facebook LaunchPoint

Go to solution

Problems with Facebook LaunchPoint

Hi All,

For the last several months we've been leveraging Facebook's webhook in Marketo to pass leads in to the system. We have programs and smart campaigns for these leads coming through the Facebook form and into Marketo.

As of 7/15 at 5:30pm PST, nothing was changed from our side, leads stopped passing into Marketo from Facebook. We were still capturing leads on Facebook throughout the weekend, but none of them have been able to make it through.

Marketo support hasn't been helpful at figuring out why this sync all of a sudden broke. We turned off the sync and restarted it again in hopes that would work, but no luck.

Anyone else experience this problem? Any ideas on how to troubleshoot this?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Problems with Facebook LaunchPoint

Final final update?!? Let's hope because it looks like the sync is working.

View solution in original post

13 REPLIES 13

Re: Problems with Facebook Webhook

I solved a problem with Twitter Lead Gen Card Integration with Marketo the other day and I wonder if the underlying cause is the same. If you contact me offline at sandy@teknkl.com and let me know where (and what fields) you're currently posting, I can set you up with an alternative endpoint to see if that works).

Re: Problems with Facebook Webhook

Hi Sanford,

Thanks for the reply. We just got a reply from tier 2 support:
"We are having an issue with the API structure currently. I have routed this to engineering to look at the issue. This will be set at a higher priority due to this likely affects multiple customers. I will update this case as progress is made."

We're going to wait it out a bit to see if they can fix it. If it looks like this will drag out for a long period of time I'll send you an email taking you up on the offer.

Thanks!

Re: Problems with Facebook Webhook

Tier 2 at Facebook?

Highlighted

Re: Problems with Facebook Webhook

Marketo.

Re: Problems with Facebook Webhook

But if you're really using a webhook to hit Marketo, you aren't using an API -- except as far as the forms endpoints can be considered APIs.

I'm curious/concerned about a P1 problem with "API structure" and if you have a moment, I'd like to hear more at sandy@teknkl.com.

Re: Problems with Facebook Webhook

I'll shoot you over an email. My mistake, I should have put LaunchPoint, instead of webhook.

Level 3

Re: Problems with Facebook LaunchPoint

Hi there

We are having the same issue across all of our clients, with no resolution from Marketo support at this stage. It's reassuring to know we're not the only ones, but it's really difficult and has had a major impact on our workflow. Our lead ad flow stopped abruptly on the 16th July, and has affected every single live campaign which we have had running for the month of July with no issues.

We are chasing support, but any updates you might have would be appreciated!

Thank you,

Diana

Re: Problems with Facebook LaunchPoint

***Update*** We have a technical account manager working on this now. Here is his response:

"TWO issues with Facebook today, the good news is the root cause for yours has been identified and we are HOPING to have a patch in place tonight.

The way the patch process works is that it gets written, peer reviewed, QA reviewed and approved by a manager, then and only then does it get queued up for installation.

Your patch is going through QA review right now."

It appears that they're working directly with a Facebook engineer to get this solved, and we're not the only ones experiencing this problem.

As of 7/22/16 8:30am they're still working on the patch. I'll update you all if/when we see the fix come through.

Re: Problems with Facebook LaunchPoint

**Final Update*** ---- Let's hope this is the final final-------

The patch was push to production around 2:45pm PDT. We're now seeing leads come in through the sync.

Looks like it's fixed, yay!