Occasional "Internal Server Error" Messages from Marketo

Occasional "Internal Server Error" Messages from Marketo

Hey everyone, my team and I just experienced an "Internal Server Error" message across all of our Marketo instance about 15 minutes ago. All of our users were unable to access our instance and we all received the same error message that said

Internal Server Error - Read

The server encountered an internal error or misconfiguration and was unable to complete your request.

Reference #3.25079ccc.1522781277.1c6c6423

It was brief, lasted less than five minutes, but it was all inclusive of every user and every Marketo section (Marketing Activities, Design Studio, Analytics, etc.). There was nothing posted on the Marketo status page about it. This is the second time we experienced this exact same issue. The first time was on Friday, March 30th around 12:15pm Eastern. That outage was also very brief (less than 5 minutes) and also all across every user and section.

We confirmed that we were not having network issues as we were able to access other sites without issues or delays. We are on pod ab01 if that helps narrow this down. Is anyone else running into the same problem? Is there something we need to do to make sure this doesn't keep happening?

1 REPLY 1
Level 10 - Champion Alumni

Re: Occasional "Internal Server Error" Messages from Marketo

Best to post this to support for investigation.

I often come across weird messages and refresh that just go away.  This sounds a bit diff.