Not receiving test emails?

Highlighted
Anonymous
Not applicable

Not receiving test emails?

Hi,

We're sending test emails for a few campaigns we're trying to execute on today, but not receiving them. I read that someone is having list upload issues, I wonder if there's a system wide issue that's known? Anyone else having this problem? We're sending from multiple email domains, trying to send to personal emails and work emails, and nothing is going through.

3 REPLIES 3
Highlighted
Level 10 - Champion Alumni

Re: Not receiving test emails?

There was a list upload issue yesterday.

Test emails sometimes get stopped by:

  • instance issues
  • your spam filters (check that spam box)
  • sending from a non whitelisted domain - for example if your corporate server and/or marketo is set to send from domain.com, but you are sending from domainXXX.com, your system may ignore the email.
Highlighted
Level 5 - Champion Alumni

Re: Not receiving test emails?

Hi Rebekah,

Is this an issue that you've had before sending test sends? Always good to make sure that the Marketo IPs are whitelisted, There's a good document here on that:  Configure Protocols for Marketo - Marketo Docs - Product Docs

Highlighted

Re: Not receiving test emails?

Hey Rebekah,

There are a couple factors that attribute to such an issue, like the email doesn't have a subject line or maybe the footer which is not having an unsubscribe link in it. This could cause email deliverability issues. Also, if in past you had sent several test sample emails, this could put the later samples in a long queue, then you would have to wait for the queue to clear out and send the samples again.