SOLVED

Module Component in New Email Editor

Go to solution
Highlighted
Level 6 - Champion

Module Component in New Email Editor

Hello,

I'm using a new email template, "Urbanista". I really like one of the components "coupon2". So, I added one more from the modules tab. (I did not duplicate the existing component). However, when I go to change the picture of the second one it changed the first one. Anyone know a work around?

pastedImage_0.png

Thank You,

Amanda

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Module Component in New Email Editor

This is expected behavior. It is because the module in that template uses an image variable, not an image element. There is a workaround but it requires you to tweak the code. Not sure if you're comfortable with that but if you want to know how please shoot me an email jcooperman@marketo.com

View solution in original post

3 REPLIES 3
Highlighted

Re: Module Component in New Email Editor

Yes, we are having the same issue.  Is this a bug??

Highlighted

Re: Module Component in New Email Editor

This is expected behavior. It is because the module in that template uses an image variable, not an image element. There is a workaround but it requires you to tweak the code. Not sure if you're comfortable with that but if you want to know how please shoot me an email jcooperman@marketo.com

View solution in original post

Highlighted
Level 6 - Champion

Re: Module Component in New Email Editor

Justin Cooperman​, I just sent you an email. Thanks for your help!