Marketo reports delivered email but no opens

Highlighted

Marketo reports delivered email but no opens

Our campaigns run over the last month report as being delivered but zero opens (Not even one out of office reply). I know that there are in fact opens but it seems Marketo is not reporting them. Anyone else have this issue? Any suggestions?

8 REPLIES 8
Highlighted
Level 10 - Community Moderator

Re: Marketo reports delivered email but no opens

What would an OoO reply have to do with Opens? 

Anyway, have you run a Smart List with exactly the same Date Range and selected email assets? What are you comparing to to prove there were Opens?

Highlighted

Re: Marketo reports delivered email but no opens

The proof is the people on the internal seed list opened the emails.

I think there is more than one issue going on with our sends. Just wanted to know if anyone else experienced it.

Highlighted
Level 10 - Community Moderator

Re: Marketo reports delivered email but no opens

Those people registered an Opened Email in their Activity Log?

If not, did you see the tracking pixel being downloaded (this you can always see on the Network tab in Dev Tools) when you opened the received email?

Again, I'm trying to locate the technical proof we're working from here.

Highlighted

Re: Marketo reports delivered email but no opens

I'm sorry, can you please explain how to see the tracking pixel?

Email reports delivered in activity log but not opened.

Highlighted
Level 10 - Community Moderator

Re: Marketo reports delivered email but no opens

Email reports delivered in activity log but not opened.

OK, that's a very important piece of info, because the Opens in a report are a superset of the opens in the Activity Log. Lacking a basic ActLog of opens tells you

  1. Your HTML is broken in a way that accidentally hides the tracking pixel
  2. You accidentally turned off tracking
  3. The tracking pixel is embedded in the email, and is being sent to Marketo, but not stored in the ActLog

To eliminate #3 you want to open your Dev Tools » Network tab and and look for the image URL

   http://branding.example.com/images/downloadPicture.gif

where branding.example.com is your branding domain and of course http: may be https: for your instance.

Highlighted

Re: Marketo reports delivered email but no opens

Capture.PNG

The only image listed...is that the tracking pixel?

BTW the issue has been resolved by Marketo clearing our cache.

Highlighted
Level 10 - Community Moderator

Re: Marketo reports delivered email but no opens

You can't test tracking pixels in Marketo's preview UI. I'm talking about actual received emails (note: not tests, real emails).

Highlighted

Re: Marketo reports delivered email but no opens

Now that I see the tracking pixel has been downloaded...can I use this link to check for opens as well (or is that only on Marketo's side?)

The problem now is that the clicks do not match the opens...I assume it's because the images aren't being downloaded? What can be done to ensure correct reporting on individuals?