SOLVED

Marketo not working in Chrome

Go to solution

Marketo not working in Chrome

Has anyone else experienced the 'purple screen of death' while using Marketo in Chrome?

Works fine in Explorer 10 on my machine, and until Friday was working fine in Chrome (Version 65.0.3325.162 (Official Build) (64-bit)) but now it just shows nothing but the purple background, and the Marketo logo menu ball (with no content at all).

Could conceivably be something our IT department has done - but is a bit frustrating - any tips would be appreciated.

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Marketo not working in Chrome

Hi Craig,

This is usually resolved by deleting all you cache.

Once on the Marketo page, I use the Chrome developper tools, application tab then "clean cache". This enables you to selectively delete all data on your desktop that relate to the domain you are on, rather than deleting all the caches from your browser.  Then refresh. You will have to log again

Also check you are not in DNT mode. does not work well.

-Greg

View solution in original post

7 REPLIES 7

Re: Marketo not working in Chrome

Hi Craig,

This is usually resolved by deleting all you cache.

Once on the Marketo page, I use the Chrome developper tools, application tab then "clean cache". This enables you to selectively delete all data on your desktop that relate to the domain you are on, rather than deleting all the caches from your browser.  Then refresh. You will have to log again

Also check you are not in DNT mode. does not work well.

-Greg

View solution in original post

Re: Marketo not working in Chrome

Thanks very much Greg. That was it!

Re: Marketo not working in Chrome

I have this same problem now, in every browser... And clearing cache doesn't solve the problem here... Argh!!!!!!! 

Re: Marketo not working in Chrome

For future reference, the solution here was Windows Updates.... 

Level 1

Re: Marketo not working in Chrome

Hi Joke Van Essche‌ I seem to be having the same issue. How did you solve yours?

Re: Marketo not working in Chrome

Hi Uma Wilson‌! I've had the issue in November, and last week again. The solution for both occasions was doing my Windows Updates. Since it's a company laptop, those updates are pushed every now and then. Last week, no updates were visible to me, but my IT team still had to approve some before I could see those. So, if you have a company laptop and your Windows is saying it's up to date, ask your IT team if this is really the case. Also, make sure you do the Java updates regularly. 

Level 1

Re: Marketo not working in Chrome

Joke Van Essche‌ Thanks for the advice. I'm a freelancer, so my own personal computer and I've updated Windows, cleared my cache, cleared my cookies, tried Chrome, Edge and FireFox and no luck. I've got a ticket open with Marketo Support and they can't replicate the issue, so can't seem to help much.

What's really frustrating is this is happening in every one of the instances I have access to. I have 3 Marketo clients, and I can't access emails or landing pages for any of them. 

This happened immediately after a Windows 10 update, so I think it must somehow be tied to that, but Markteo doesn't seem to agree.