Marketo Hero Rendering Incorrectly in Outlook

Highlighted
Level 1

Marketo Hero Rendering Incorrectly in Outlook

Hello everyone,

I'm trying out a Marketo Hero with a background of the suggested dimensions (640x276). It looks great everywhere but Outlook, where the background image appears compressed. 

Correct: 

pastedImage_2.png

Outlook:

pastedImage_1.png

Any chance you know how to fix this? Thanks.

3 REPLIES 3
Highlighted

Re: Marketo Hero Rendering Incorrectly in Outlook

How are you testing your outlook?  If it is a local outlook vs a litmus or email on acid, I'd make sure the settings on the outlook client aren't set to something like 75%.

Highlighted
Level 1

Re: Marketo Hero Rendering Incorrectly in Outlook

I've checked and I doubt that is the case. The hero is the only section having this issue. Here's the HTML I've been working in: 

<!--[if gte mso 9]>
<v:rect xmlns:v="urn:schemas-microsoft-com:vml" fill="true" stroke="false" style="width:640px;height:276px">
<v:fill type="frame" src="${heroBackgroundImage}" color="${heroBackgroundColor}" />
<v:textbox style="mso-fit-shape-to-text:true" inset="0,0,0,0">
<![endif]-->

Highlighted
Level 1

Re: Marketo Hero Rendering Incorrectly in Outlook

Let me know if you find a solution. For the time being, I've increased the width in the HTML above to 800px, and it now configures normally.

However, it should be noted that the original Marketo image for the Hero did the same thing, so this may be an issue Marketo wants to look into.