Major Issues in Design Studio

Highlighted
Anonymous
Not applicable

Major Issues in Design Studio

Has anyone else been experiencing crippling issues in design studio today? Our design team has experienced multiple emails being 'eaten' by Marketo, reverting back to previous versions, or getting stuck on loading pages only to find a permanent "Email cannot be loaded" page when we try to open the email. It's happened to multiple designers on multiple emails. We're really at a loss.

List of Issues We’ve Encountered in Marketo Today:

  • Emails will go to a gray loading screen while new content is being saved and then crashes to a “email cannot be loaded” screen. After this occurs, we are unable to access the email again and have to start over from scratch.
  • Emails lose formatting after being cloned to Marketing Activities
  • Emails become completely un-editable in Design Studio as though they are frozen or completely hardcoded in the html. When this happens we cannot access any editable text. After this occurs, it persists and we have to start over from scratch.
  • Emails are being completely “eaten” by marketo either disappearing entirely or being replaced with content from a previous version.
3 REPLIES 3
Highlighted

Re: Major Issues in Design Studio

Hey Allie,

Please raise this up with Marketo Support so they can investigate further.

Not seeing issues on my instance, but it could be instance dependant.

Thanks

Floyd

Highlighted
Level 6

Re: Major Issues in Design Studio

Whenever I hit the types of issues you've explained here, the first thing that comes to mind is there could be someone else working on the same asset.  I always ask around to see who else, if anybody else, is working on the same asset or have it open somewhere.  Do you have multiple designers working on the same assets at the same time?

Highlighted
Anonymous
Not applicable

Re: Major Issues in Design Studio

Thanks Jim and Floyd! I know that we don't have multiple designers working on a single asset. We have several people working on several assets independently of each other and we're all experiencing the same issue. We did alert Marketo Support but I wondered if this was being experienced by more people than just our team.