Links don't work in Outlook for Mac after forwarding email

Highlighted
Anonymous
Not applicable

Links don't work in Outlook for Mac after forwarding email

As part of our final review process, we forward new marketing emails to a large group of employees before sending to customers.  I'm finding that when I forward an email from my Outlook email client (PC) frequently employees who have Mac's and use Outlook, the links don't work for them.  Is there something I need to do to fix this?  Is anyone else having this problem?

5 REPLIES 5
Highlighted
Level 10 - Community Moderator

Re: Links don't work in Outlook for Mac after forwarding email

You'll need to be more specific about "don't work" and provide examples of URLs as seen by the Outlook/Mac recipient and as seen by you.

Highlighted
Anonymous
Not applicable

Re: Links don't work in Outlook for Mac after forwarding email

The "Shop Now" link in the email doesn't do anything.  When they hover over it, there is no option to click it.  And even to click on the link, it does nothing.  So, from the Mac side, there is no URL example to provide.  From the PC side, it looks like this: http://go.universalcompanies.com/u0g000u0ix0qs1010u000t0

Highlighted
Level 10 - Community Moderator

Re: Links don't work in Outlook for Mac after forwarding email

That's not a working link anyway (404).

Is this behavior the same with any link in an email forwarded from your Outlook/PC client to an Outlook/Mac client? (Non-Marketo links included.)

Highlighted
Anonymous
Not applicable

Re: Links don't work in Outlook for Mac after forwarding email

That's the Marketo link that displays.  It resolves -- and successfully links -- to:  Linens, Towels & Bedding

This experience is happening with every link in the email.  This issue has resolved for some people with Macs, but not for all.

Highlighted
Level 10 - Community Moderator

Re: Links don't work in Outlook for Mac after forwarding email

No, that's a dead link. Click it from Community.

2017-01-15 22_40_39-go.universalcompanies.com_u0g000u0ix0qs1010u000t0 - QupZilla.png

Marketo can't affect how links look when forwarded, so I'm sure they didn't change anything. You also didn't say whether this occurs with non-tracked links, or links outside of Mkto-generated emails.