Issues with sending sample emails?

Highlighted
Anonymous
Not applicable

Issues with sending sample emails?

Hi There,
 
Anyone else having problems sending test emails?

When I try to send a sample email from the marketing activities window I get the error message 'JSON decode failed'.
 
If I open the email preview and send a sample from there it seems like it sends but nothing comes through (this is tested to both my business email and a webmail address - nothing is actually sending).
 
The only way I am able to send test emails at the moment is via single flow campaigns but this is really time consuming, especially with dynamic content.
 
Is this just an intermittent issue?
Tags (1)
4 REPLIES 4
Highlighted
Anonymous
Not applicable

Re: Issues with sending sample emails?

I always build a smart campaign just for testing...this way the emails go out the front door and the tokens and segmentation work. You can attach a seed list to it to make things go fast...Not sure that segmentation would work if you sent a sample as it is determined by fcields in a record...

Also nice to have a record of the Q/A as a local asset in the program...
Highlighted
Anonymous
Not applicable

Re: Issues with sending sample emails?

I'm having a similar issue, but without the error message - I can send from the Preview mode, but none of the other ways to send a sample
Highlighted
Anonymous
Not applicable

Re: Issues with sending sample emails?

Hi all,

There are lots of updates on this issue in this thread: Sample / Test Emails Not Sending

Thanks,
Carley Donovan

Highlighted
Level 6 - Champion Alumni

Re: Issues with sending sample emails?

I believe the issue is now resolved. Thank goodness!