SOLVED

Is there a bug in Marketo Runs?

Go to solution
Emmanuelle_Biss
Level 4

Is there a bug in Marketo Runs?

Hi,

I've set up a campaign to run and after 3 steps, the flow just "froze" and nothing happened after that. I run it a second time, and it was completed, although there were some errors in some sync. I run it for a 3rd, and once again, it seems as if the flow just stopped.

Here's the message I receive in the Last Run section:

pastedImage_0.png

Has anyone noticed this today? It happened for two campaigns ion my end.

Thanks!

Emma

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: Is there a bug in Marketo Runs?

Yesterday, this issue was announced in this community.

Screen Shot 2016-12-13 at 14.28.40.png

View solution in original post

13 REPLIES 13
Josh_Hill13
Level 10 - Champion Alumni

Re: Is there a bug in Marketo Runs?

I would ask Support.

Anonymous
Not applicable

Re: Is there a bug in Marketo Runs?

Yesterday, this issue was announced in this community.

Screen Shot 2016-12-13 at 14.28.40.png

View solution in original post

Dan_Stevens_
Level 10 - Champion Alumni

Re: Is there a bug in Marketo Runs?

Interesting.  We didn't see this anywhere on the Community; nor did we receive an email notification like we normally do. 

Anonymous
Not applicable

Re: Is there a bug in Marketo Runs?

I saw this alert after login soon at Dec 13 5:30(UTC).

But I can't find it now.

Does Marketo have Status History?

For example

Screen Shot 2016-12-15 at 12.47.29.png

Emmanuelle_Biss
Level 4

Re: Is there a bug in Marketo Runs?

Hey,

I do not think they keep a Status History of all the updates. I could not find any on my end unfortunately.

Emmanuelle_Biss
Level 4

Re: Is there a bug in Marketo Runs?

Thanks Takehiro Masaki​ for this screenshot. I did not see it anywhere on Marketo Community and did not receive any email letting me know of this issue either.

Hopefully it'll be solved soon if this issue still exists.

Thanks!

Anonymous
Not applicable

Re: Is there a bug in Marketo Runs?

Same Here.

Interesting.  We didn't see this anywhere on the Community; nor did we receive an email notification like we normally do.

SanfordWhiteman
Level 10 - Community Moderator

Re: Is there a bug in Marketo Runs?

Ditto.

Emmanuelle_Biss
Level 4

Re: Is there a bug in Marketo Runs?

Hey,

I found where the screenshot above was taken. If you go in the Tab Products & Support and click on Support, on the homepage it shows this update.

pastedImage_1.png

Here the update that's currently on.

pastedImage_0.png

Emma