Is it a bug? About A/B testing subject line

Highlighted

Is it a bug? About A/B testing subject line

Hi all,

I've experienced these bugs twice and it drove me crazy. However, I don't see same complains on the discussion board and wondering if I'm doing something wrong when performing subject line A/B testing in the email program.

What I did is to clone an old email program (had subject line A/B testing), reuse the smart list and update the email, add new A/B testing then fire it off. However, the subject line B always jumped back to the old subject line from the old email program. It didn't appear that way until the A/B testing was completed.

Have any of you ever had this experience? If so, how to avoid it? I don't really want to create an email program from scratch though. So far I've been burned twice in the past 3 weeks. I've never had this error with the A/B testing before.

Thanks!

3 REPLIES 3
Highlighted
Level 5

Re: Is it a bug? About A/B testing subject line

Huihsing Kiang : I am not sure if this should happen. To be on a safer side you can create/clone emails with two different subject lines and create a smart campaign.

Member of list/smart list and in the flow step you can use the filter of a Random sample 50%. Using this 50% of the list will receive email with subject line 1 and 50% with Subject line 2

Highlighted

Re: Is it a bug? About A/B testing subject line

Hey Huihsing,

Are you updating the subject line in the actual email to be one of the new subject lines you are using in the A/B test? I would make sure the actual email subject line matches the "A" subject line that you set up in your test.

EX:

pastedImage_0.png

pastedImage_1.png

Thanks!

Trevor

Highlighted

Re: Is it a bug? About A/B testing subject line

Hi Trevor,

Yes. My email subject line matches Subject Line A. Thanks!