I cant figure out why my forms wont submit...

Highlighted

Re: I cant figure out why my forms wont submit...

I just wanted to say to all responders that I appreciate all the suggestions! The issue has been resolved. I'm not 100% sure which company made the fix as I haven't been informed of anything, but today it all works!

Highlighted

Re: I cant figure out why my forms wont submit...

Ryan, I would check again later today or tomorrow that the issue hasn't resurfaced. We've been experiencing issues with our forms (we don't use LPs) since Tuesday due to CloudFlare; we have been trying to work with Marketo support but have not gotten a clear answer or solution. We have not changed anything on our end (we've exhausted this option internally), and our integration has worked for the last two years.

We implemented a workaround yesterday that briefly worked, but it's been spotty today--we can see in our CMS that forms are being filled, but CF (we believe) is intermittently preventing the data from pushing into Marketo. Based on the export from my CMS, this issue is not specific to a browser or internet provider: the problem is happening with people submitting different form types on multiple pages across continents, companies, and browsers.

Highlighted
Level 10 - Community Moderator

Re: I cant figure out why my forms wont submit...

... and this is why CloudFlare is overvalued, overpraised junk.

But unfortunately there will be central configuration changes that Marketo cannot make on their own, they themselves must open tickets with CF.