SOLVED

Has anyone had any issues with Marketo reports?

Go to solution
Highlighted
Anonymous
Not applicable

Has anyone had any issues with Marketo reports?

I am experiencing a few potential concerns with email reporting.  In some cases, our reports show 100% of email recipients from 1 company open emails.  Is it possible that there is a reporting glitch?  I find it hard to believe that 100% of the recipients from 1 company open. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Has anyone had any issues with Marketo reports?

Angela Ridpath​ Sounds like it could be an email content scanner in the recipient mail server. Essentially this is something in the server receiving the emails that analyzes all content in the email as part of analyzing whether it's spam content. That usually includes checking hyperlinks for destination URLs and downloading images, which is how the open activity is recorded (when the single tracking pixel is called from the Marketo servers, that's how we know the email has been opened).

Since it's something added into the recipient mail servers by the admins of those servers, that would explain why that activity is showing up only for that one company and not all.

Kiersti Esparza​ wrote this blog Understanding a Spike in Click Activity that helps explain how this works.

View solution in original post

7 REPLIES 7
Highlighted
Anonymous
Not applicable

Re: Has anyone had any issues with Marketo reports?

What issues have you run into? Performance?Let us know and we can follow up.

Highlighted
Anonymous
Not applicable

Re: Has anyone had any issues with Marketo reports?

We are seeing 100% open rates from 1 particular company in our email campaigns.  I am just wondering if this is a real number, or if there would be some technical reason for this 1 particular company to always show that they open. 

Highlighted
Anonymous
Not applicable

Re: Has anyone had any issues with Marketo reports?

Hmm. Not sure. Interested to hear if others have this problem.

Highlighted

Re: Has anyone had any issues with Marketo reports?

Angela Ridpath​ Sounds like it could be an email content scanner in the recipient mail server. Essentially this is something in the server receiving the emails that analyzes all content in the email as part of analyzing whether it's spam content. That usually includes checking hyperlinks for destination URLs and downloading images, which is how the open activity is recorded (when the single tracking pixel is called from the Marketo servers, that's how we know the email has been opened).

Since it's something added into the recipient mail servers by the admins of those servers, that would explain why that activity is showing up only for that one company and not all.

Kiersti Esparza​ wrote this blog Understanding a Spike in Click Activity that helps explain how this works.

View solution in original post

Highlighted

Re: Has anyone had any issues with Marketo reports?

You can also check this post out as well:  Email was clicked before it was delivered? It's a link scanner

Highlighted
Anonymous
Not applicable

Re: Has anyone had any issues with Marketo reports?

Using your CRM, download the list of email recipients from Company A. Then export the results from your campaign sent to Company A to excel, filter activity type to open rates, and then compare the list of opens to the list you sent.

If it all matches then you sent a dynamite email that everyone wanted to see!

Hope this helps!

-Teresa

Highlighted
Level 7 - Champion Alumni

Re: Has anyone had any issues with Marketo reports?

It is highly possible that this company is using a service or software to scan emails or prescreen them.

Please see this particular post: Email was clicked before it was delivered? It's a link scanner