Has anyone been experiencing issues with Marketo assets?

Highlighted
Level 8

Has anyone been experiencing issues with Marketo assets?

Lately it's been beyond frustrating. In Marketo, when I click on a Landing Page it gives me a spinning wheel. When I try to do basically anything I have to continuously refresh. It's really slowed down productivity.  Often times I have to refresh two or three times to bring up the summary page for a landing page or email.

Anyone finding Marketo really buggy lately?

5 REPLIES 5
Highlighted
Level 7

Re: Has anyone been experiencing issues with Marketo assets?

Hi Robb,

Are you seeing a purple screen while you wait?  If so, this is a known issue that we're working to resolve.

The work-around right now is to refresh the browser as you're doing, but I understand having to do that every time can be frustrating.

John

Highlighted
Level 8

Re: Has anyone been experiencing issues with Marketo assets?

Yes, I'm getting the Spinning Wheel of Death. 

You guys must be loving the December update.  It's been all sorts of fun for everyone.  I'm working in multiple instances and it's killing me.  Tried to demo some stuff today and came really close to throwing my computer at a wall.

Highlighted
Level 10 - Champion Alumni

Re: Has anyone been experiencing issues with Marketo assets?

I thought updates were quarterly now?

Highlighted
Anonymous
Not applicable

Re: Has anyone been experiencing issues with Marketo assets?

Yes, Marketing Activities has been incredibly slow for me the past couple of days.

Highlighted
Anonymous
Not applicable

Re: Has anyone been experiencing issues with Marketo assets?

I've only noticed slowness when using Safari on a Mac.  Chrome seems to work fine.