HTTPS Not Supported?

Highlighted
Anonymous
Not applicable

HTTPS Not Supported?

I've been using Marketo for a while, and I remember a time when Marketo forms were not supported on HTTPS pages. Is that still the case? Or was that just back in the Forms 1.0 days?

Tags (1)
6 REPLIES 6
Highlighted
Level 10 - Community Moderator

Re: HTTPS Not Supported?

Works fine. Try it!

Highlighted
Level 10 - Community Moderator

Re: HTTPS Not Supported?

Andy, neither [1] nor [2] are true.  I think you need to go back to the lab with this. The /save2 endpoint is secure.

EDIT: This was a response to a now-deleted comment. Struck-through to avoid confusion.

Highlighted

Re: HTTPS Not Supported?

Hmm, I may need to have a chat with our CSM then.

I'll delete that comment to prevent any confusion in the future if that really is the case because we ran into those issues when we pushed data from our SSL corp site to non-SSL marketo endpoints.

Highlighted
Level 10 - Community Moderator

Re: HTTPS Not Supported?

Things used to be a little weird.  IIRC Takehiro Masaki​ and I were tracking when submissions were and weren't secure, maybe 7-8 months ago.  But since then it's been straightforwardly secure.

Highlighted

Re: HTTPS Not Supported?

See, what I had referred to was happening just a couple months ago.

I'll look into it and update the thread if I see something contradictory, but otherwise I won't hijack this thread

Highlighted
Level 10 - Community Moderator

Re: HTTPS Not Supported?

Here is a video of pretty bog-standard SSL page loading and posting a form, for reference.