GoToWebinar Post-Progression Statuses do not update

Highlighted
Anonymous
Not applicable

GoToWebinar Post-Progression Statuses do not update

Hey,

I do have the problem that I can change the status to "registered" and it works in GTW and Marketo but after the webinar I don't get any status updates - the status is still "registered" in Marketo even though it changes the statuses in GTW to attended or not attended.

Can anyone help here ?

Here are more details: I set-up a smart campaign that says:

Smart List trigger: Added to List (because the lead fills out a form hosted at unbounce.com not in Marketo - then unbounce.com pushed the lead to the Marketo List)

Flow: Change program status of the program to webinar registered

So far it works - it now pushes the leads to GTM and change the status to registered.

However even after 2 days I still don't get any new status in Marketo. In GTM I can see that people attended and didn't attend but it doesn't push the information to Marketo. In Marketo the status of all participants is still just registered.

I clicked the option "refresh from webinar provider" several times in Marketo - no result. As far as I know you also don't need to actively set-up or trigger in GTM, right?

I would really appreciate your help!

Axel

7 REPLIES 7
Highlighted
Level 10 - Champion Alumni

Re: GoToWebinar Post-Progression Statuses do not update

You may have to ask support or call GTW.

I suspect your webinar is disconnected somehow.

Highlighted
Anonymous
Not applicable

Re: GoToWebinar Post-Progression Statuses do not update

Thanks for your answer!

Just to make sure - there is actually nothing I must set-up in GTM, right (after the initial connection set-up with Marketo and Webinar)? For example I don't actively need to push the new status after the webinar into Marketo. It should work automatically, right?

Highlighted
Anonymous
Not applicable

Re: GoToWebinar Post-Progression Statuses do not update

Correct, it should update automatically.

Highlighted
Anonymous
Not applicable

Re: GoToWebinar Post-Progression Statuses do not update

I actually just created a support case for this last week as I'm having the same issues.

My customer rep said that it may be an issue of how often GTW pushes program status information back to Marketo, and he said he was unaware of how often that info actually gets pushed.

I'm going to contact GTW and see what they say. But as far as I know, it is supposed to be an automatic push from GTW.

Highlighted
Anonymous
Not applicable

Re: GoToWebinar Post-Progression Statuses do not update

Hi,

Thanks for your help.

So I tried it again with a new webinar and it worked this time. The (not) attended information got pushed to Marketo only a couple of minutes after the end of the webinar. I had the exact same settings in Marketo and like Emily said, it updates automatically. So you don't need to do anything in GoToWebinar.

Highlighted

Re: GoToWebinar Post-Progression Statuses do not update

How did this get solved? I can never get GTW to push 'attended' or 'no show' statuses back into Marketo. Major issue.

Highlighted
Champion Moderator

Re: GoToWebinar Post-Progression Statuses do not update

There are a couple things you can try

 

1. You can Refresh from Webinar Provider, like this: https://nation.marketo.com/t5/Product-Discussions/Marketo-GoToWebinar-Registration-Syncing-Issue/td-...

 

2. Go into Admin > Launchpoint and make sure that there is not a connection error with your GTW integration. This happens sometimes and you won't get any alert.