SOLVED

GoToWebinar Connection

Go to solution
Anonymous
Not applicable

GoToWebinar Connection

Has anybody else had issues with the GoToWebinar connection? As of yesterday, the GoToWebinar token does not populate with our meeting URL. I'm wondering if it has to do with the recent merger.

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: GoToWebinar Connection

Rachel,

Did you try going to "Event Actions" > "Refresh from Webinar Provider"?

View solution in original post

6 REPLIES 6

Re: GoToWebinar Connection

Rachel,

Did you try going to "Event Actions" > "Refresh from Webinar Provider"?

View solution in original post

Anonymous
Not applicable

Re: GoToWebinar Connection

Good to hear from you Devraj Grewal

Level 10 - Champion Alumni

Re: GoToWebinar Connection

When this happens, it is because there was a flow step or token error. You must do

  • Change Program Status > Registered
  • Wait 1 min
  • Send Email with Token

Theoretically, no wait is required, but sometimes it is.

Level 5

Re: GoToWebinar Connection

Hi Rachel - we had similar issues (it is not a flow or token error) and have submitted a P1 ticket to see what happened.  We ran a webinar this morning and a bunch of people were not able to get in.

Level 5

Re: GoToWebinar Connection

Rachel - try resetting your connection to gtw in the admin section of your instance.  That seems to have fixed our issue.

Highlighted
Level 4 - Champion Alumni

Re: GoToWebinar Connection

Yes I would suggest trying Lauren's idea - this is under Launchpoint and always works a treat for us if we are having issues with the pesky connection!


Are any of your members showing in the members tab of your program as 'registration error'?