Form Script Stopped Loading

Highlighted
Level 1

Form Script Stopped Loading

We created a form in Marketo and placed the script in this page:

http://info.acadis.com/summit

This form worked for a week. But this morning we found that the form is not loading in Chrome and Firefox, but is loading in Edge.

The platform for the page:

Wordpress - WP Engine Plugin v3.2.1

DIVI Builder

I tested the script out on a new Wordpress page with DIVI, and it isn't appearing.

I then created a default Wordpress page without the DIVI Builder, and it didn't appear.

I also created a Google Site, embedded the script, and had the same result.

In all of these tests, the script appears in the page source.

Has anyone encountered this?

6 REPLIES 6
Highlighted
Level 1

Re: Form Script Stopped Loading

We found the culprit.

uBlock Origin 1.17.4 is now blocking the Marketo form from loading.

It was not blocking the form as of Friday (1/25/19)

When we disabled uBlock Origin (a browser extension), the form loads.

Highlighted

Re: Form Script Stopped Loading

Our posts must have crossed paths, as I was just suggesting such a plugin was at fault.

You should replace the app-*.marketo.com domain with your Landing Page domain (info.acadis.com EDIT: whatever your primary Marketo LP domain is) in the embed code.

Highlighted
Level 1

Re: Form Script Stopped Loading

I uploaded the .js file to my Wordpress /wp-includes/js folder, and uBlock still prevented the form from loading (it loaded without uBlock Origin).

Highlighted

Re: Form Script Stopped Loading

I meant your Marketo LP domain, sorry. Whatever that is (pages.acadis.com or what-have-you). It has to be running SSL, of course, since the page is on SSL.

Highlighted

Re: Form Script Stopped Loading

You'll need to be more specific about "Chrome and Firefox" because those browsers in general load your form fine.

pastedImage_1.png

Are you perhaps testing with an anti-tracking/privacy plugin or feature enabled in Chrome/FF but not in Edge?

Highlighted
Level 1

Re: Form Script Stopped Loading

Thanks! Glad to see that it's loading correctly without uBlock Origin blocking the form.