SOLVED

Field is "Used By", but token was removed from email

Go to solution
Highlighted

Field is "Used By", but token was removed from email

I am trying to clear up some items that a field is being used by so i can change the field name or just remove the field all together.  When i pull up the Field in Field Management the "Field Used By" section shows a few emails that is using the lead token.  I remove the token from the email, but the email still shows as it is being used by the field.  Is there a time lapse between these recognizing whether the token is being used or not?  When i approve or Unapprove i can see those changes, but the Used by still continuously exists.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Field is "Used By", but token was removed from email

Indeed, I've done quite a bit of banging on about how much this bothers me.

Carrie, when Marketo records fields in use (whether at the program level or at the field management level you're describing), the system caches the location of assets that are using that field in order to speed the system up. Unfortunately, that cache doesn't rerun upon deletion but appears to be timed—if this happens again, just call Marketo support and have them flush the usage cache.

View solution in original post

5 REPLIES 5
Highlighted

Re: Field is "Used By", but token was removed from email

Hi Carrie,

Yes there is a time lapse and it is quite long.

Courtney Grimes​, I remember you had some observations on this

-Greg

Highlighted

Re: Field is "Used By", but token was removed from email

Indeed, I've done quite a bit of banging on about how much this bothers me.

Carrie, when Marketo records fields in use (whether at the program level or at the field management level you're describing), the system caches the location of assets that are using that field in order to speed the system up. Unfortunately, that cache doesn't rerun upon deletion but appears to be timed—if this happens again, just call Marketo support and have them flush the usage cache.

View solution in original post

Highlighted

Re: Field is "Used By", but token was removed from email

Thank you.  I did end up reaching out to Support and they cleared the cache, so i am off to the races!

Highlighted
Marketo Employee

Re: Field is "Used By", but token was removed from email

Did you check the text only version of the email to see if it's still there?

Highlighted

Re: Field is "Used By", but token was removed from email

Although it was a part of the problem (thank you so VERY much for pointing out the TEXT version needing to be updated) it did not resolve the issue as it is still being listed as being used.