Facebook Lead Ads not capturing leads

Level 3

Re: Facebook Lead Ads not capturing leads

FB just told our media buyer that they're experiencing widespread issues the lead ads. Fb support, for its part, directed me to the developer group. There wasn't any dev to being with, so I'm scratching my head, but the support fella isn't budging.

Highlighted

Re: Facebook Lead Ads not capturing leads

Hey Dan,

I've been going back and forth with Marketo support and they haven't identified a cause. When sending test leads out of Facebook with the developer testing tool, I am getting a "Success" status and the Facebook test lead shows up in Marketo. However we have had huge numbers of leads submitting the Lead Ad form who are not created in Marketo unless done manually.

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Trevor, seems like it's pointing to a Facebook permissions issue -- speculation that there has been some kind of API endpoint deprecation by FB. I'm trying the FB dev support route; will jump in if I hear anything back about a bug/fix.

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Dan, has this been resolved for you yet? We have also been experiencing integration/lead delivery issues since 12/20/17.....

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Trevor,

Do you have any updates from Marketo support yet on the Facebook Adbridge integration? We're also experiencing the same issue and haven't had leads come in since 12/20/17 but should have.

Thanks!

Jamie

Highlighted
Anonymous
Not applicable

Re: Facebook Lead Ads not capturing leads

Hey Trevor, Jamie, & Dan,

Were any of you able to come to a solution here? We are having issues with the integration - Marketo Support says they can see the Facebook API call, but the leads are not syncing/passing through. Let me know if you were able to get this fixed!

Thank you,

Kristina

Highlighted

Re: Facebook Lead Ads not capturing leads

Hi Andrew

I've noticed that some of the leads from our facebook lead ad forms have not come through to Marketo since about the same date - late Dec 2017.

For us it seems to be a sporadic issue.

Today I'm also getting issues setting up new facebook lead ads - the form names do not appear in Marketo despite running several test leads through using the same process which has worked well for us in the past.

Have you had any resolution from Marketo support yet?

Thanks,

Hazel

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Hi Hazel,
We have an open ticket with support and just escalated this. I recommend you do the same! We had the same issue come about around end of December as well. Then we were able to re-authorize the integration from the Launchpoint section and got it working again. Then,Just a few days ago, the integration failed us again so we've escalated the ticket. There seems to be an ongoing issue. Will update when I have more answers.

Good luck!

Highlighted
Level 2

Re: Facebook Lead Ads not capturing leads

Hi All,

My issue has been resolved. Apparently there was an update on Facebook's end and Marketo needed to fix it with a patch. Try creating a support ticket.

Thanks

Highlighted

Re: Facebook Lead Ads not capturing leads

Hi Andrew,

Is your integration still working?

We have an open ticket with the support team and they wrote us yesterday that their engineers "are still working daily on this issue. This issue is affecting multiple customers, so it's definitely a priority for us. I hope to reach out again with an update when there's some concrete good news."

Thanks,

Emilia