Facebook Lead Ads not capturing leads

Highlighted
Level 2

Facebook Lead Ads not capturing leads

Hi all,

For some reason, my the launchpoint service is not capturing some leads from Facebook. This only started about 2 days ago or so. Does anyone have the same problem?

Thanks in advance

23 REPLIES 23
Highlighted
Level 10 - Champion Alumni

Re: Facebook Lead Ads not capturing leads

Are there any error messages on either end?

Any commonalities between the failed leads?

Did you create a support ticket?

Highlighted
Level 2

Re: Facebook Lead Ads not capturing leads

Nope nothing at all.

Oh yes, I'll create a ticket

Highlighted

Re: Facebook Lead Ads not capturing leads

Hey Andrew,

I am experiencing the same issue. The vast majority of leads submitted on December 17th did not get created in Marketo. Many of the leads that were submitted on December 16th did not get created until the 17th. This is a big issue for us. I will submit a ticket and see what they say.

Thanks,

Trevor

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Same issue here. Have submitted a ticket. Our reps aim to reach out within an hour of getting a new lead alert, so not ideal having to download the updated CSVs all day. Fortunately, our campaign is day-parted (9-5 M-F), so we didn't miss out on anything from this weekend.

Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Anyone make any progress? I'm still awaiting a response, but I just pinged support again since I'm manually grabbing leads from FB, sorting and distributing a few times a day.

Highlighted
Level 2

Re: Facebook Lead Ads not capturing leads

Nope nothing so far

Level 3

Re: Facebook Lead Ads not capturing leads

Anyone get resolution here? I've pushed this to a P1 since we have a huge campaign running and the manual effort involved takes half my time.

Highlighted
Level 10 - Champion Alumni

Re: Facebook Lead Ads not capturing leads

Haven't heard of other issues.


There are some possibilities:

  1. API issues--there have been bugs.
  2. Trigger Eval Problem - are you experiencing a slowdown across the system? I've had leads take hours to properly appear and get processed when there is a backlog. Check Campaign Q, but only Support can check the backlog eval Q.
  3. Something wrong with FB's ability to send.
Highlighted
Level 3

Re: Facebook Lead Ads not capturing leads

Support response below. I'm not sure how to change permissions -- which perhaps auto-changed on FB's end since we didn't update anything -- but trying to figure it out.

"When our back end tool tries to retrieve their form, it throws out this message: `2017-12-29 14:07:33,268 msg_type=602 http_c=400 lead_g_id=396232570819107 err_sub_c=33 err_c=100 err_u_title= fb_api_name=fetchAd err_u_msg= err_t=GraphMethodException err_msg="Unsupported get request. Object with ID '6097257179303' does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api" mkin_id=204-HUD-558 ad_id=6097257179303`

Based on the error code permissions related issue that is causing the forms to not load data right into Marketo. With in the message it says "Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api"
https://stackoverflow.com/questions/13739609/unsupported-get-request-in-facebook-graph-api this is a stack overflow post about people with the same error and how they fixed it. It's possibly caused by either a restriction on age or a restriction on location put on the form."

Dan