Error in Uploading Images to Design Studio

Highlighted

Error in Uploading Images to Design Studio

Hello - I am having trouble uploading images into the design studio. It shows that the image is uploaded but when I try to preview or add it into an email, it is showing a box with an x in it.

I uploaded it to the Design section >> Images and Files >> Downloadable Images, as well as the >> Logos and >> Template Graphics folder

5 REPLIES 5
Highlighted
Level 10 - Community Moderator

Re: Error in Uploading Images to Design Studio

Please move the thread to Products‌ - Move link will be at the right (please move this thread, don't merely duplicate it). You've posted to Champions, which isn't a support space.

Highlighted

Re: Error in Uploading Images to Design Studio

whoops - my apologies. I don't see the option to move the thread. can you please provide a little more specifics?

Highlighted

Re: Error in Uploading Images to Design Studio

never mind - just figured it out.

Highlighted
Level 10 - Community Moderator

Re: Error in Uploading Images to Design Studio

What is the URL of one of the broken images (right-click on it in your browser and copy the image URL)?

Highlighted
Level 6

Re: Error in Uploading Images to Design Studio

I've seen something like this happen when there are spaces or special characters in the file name. If you've got spaces or special characters, try changing the file name [of a file on your machine] to only contain letters and dashes or underscores (no spaces) and upload that file into Marketo, then try the new URL in your email?