SOLVED

Email performance report: Click amount incorrect?

Go to solution
Highlighted
Anonymous
Not applicable

Email performance report: Click amount incorrect?

My email performance report for some programs show the correct amount of sent, delivered, opened, and so forth, but with almost no clicks. But when I look in the program I have a lot of clicks (progression stage trigger on click in email). E.g. the email report shows 17 clicks, but 169 people filled out the form behind the link. Does anyone have an idea what this could be?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: Email performance report: Click amount incorrect?

Hi Diederik,

Can you please send  the name of the email and program to support@marketo.com?  It'll help us investigate this.  Thanks.

TJ

View solution in original post

4 REPLIES 4
Highlighted
Anonymous
Not applicable

Re: Email performance report: Click amount incorrect?

Hi Diederik,

Can you please send  the name of the email and program to support@marketo.com?  It'll help us investigate this.  Thanks.

TJ

View solution in original post

Highlighted
Anonymous
Not applicable

Re: Email performance report: Click amount incorrect?

I'm also experiencing this issue. Any insight into what's causing it?
Highlighted
Anonymous
Not applicable

Re: Email performance report: Click amount incorrect?

I was using tokens for the URLs in the emails. These clicks weren't tracked. The solution was to remove the "http://" from the tokens and put the in the emails to make sure they are tracked.

<a href="{{my.landingpageurl}}">anchor</a>
{{my.landingpageurl}} = http://connect.quintiq.com/landingpageurl.html

<a href="http://{{my.landingpageurl}}">anchor</a>
{{my.landingpageurl}} = connect.quintiq.com/landingpageurl.html

Highlighted
Anonymous
Not applicable

Re: Email performance report: Click amount incorrect?

Diederik,

Thanks for taking time to share your findings. I'm currently working with Marketo Support on the issue but I'm starting to suspect that our issues are identical largely because I built my tokens exactly the same way that you did.

Since our starting points were the same and the issue is the same, it's only logical to conclude that the solution would be the same.

Thanks again for your help.
Dave