Email in engagement program showing zero sends

Highlighted
Level 4

Email in engagement program showing zero sends

On the analytics tab of some of my engagement reports, it shows some emails as having zero sends. However, I see people have received those emails when I run smart lists for them. What would account for these emails showing zero sends? Thanks!

5 REPLIES 5
Highlighted
Level 6 - Champion

Re: Email in engagement program showing zero sends

Is there a time constraint in the "Setup" tab of your report? By default they sent to "last 7 days" so you'd have to update.

Also could be something in the Smart List tab of the report that's excluding some sends.

If it's not those issues, send some screenshots please!

Highlighted
Level 4

Re: Email in engagement program showing zero sends

See the attached image. Note how in the engagement scores tab, the emails

say "Sent=0".

On Mon, Apr 1, 2019 at 5:57 PM Chris Wilcox <marketingnation@marketo.com>

Highlighted
Marketo Employee

Re: Email in engagement program showing zero sends

That is a Program Status named "Sent". It's not indicative of whether or not someone was sent an email unless you set up Smart Campaigns to make it work that way. Most of your people just have the status of "Member" because they haven't been moved to other status. If I had to guess, you have campaigns set to trigger and move someone to other statuses if they engage with an email but otherwise they just stay in the "Member" status.

Highlighted
Level 4

Re: Email in engagement program showing zero sends

Yeah, that's pretty much how we've set it up - they receive scores upon engaging with the assets.

So you're saying that where it says "Sent: 0", that's a program status and not indicative of how many times it was sent?

Highlighted
Marketo Employee

Re: Email in engagement program showing zero sends

For that particular screenshot, yes. The program status is independent from whether or not they were sent an email in this circumstance.