Email Preheader/Preview

Highlighted

Email Preheader/Preview

Can someone help? We have an image as the first thing in an email, and the URL keeps showing up in the preview section in the email. We tried to add a pre-header in hopes that it would 'override' the URL, and it still didn't work... Any ideas on how to fix this? Thanks!

Preview.jpg

you funded.jpg

Tags (1)
17 REPLIES 17
Highlighted

Re: Email Preheader/Preview

HI Alex,

Give a look to the HTML code of your email. The preheader should really show up as the first thing in the body.

Justin Cooperman​, this is for you

-Greg

Highlighted

Re: Email Preheader/Preview

What email client is that? The preheader should work, are you sure you saved it? Is that the text version of the email?

Highlighted

Re: Email Preheader/Preview

Hi! Thanks for responding So yes, I saved it ...I double checked just to make sure. Here are screen shots of the text and the HTML...

Congrats.jpg

html.jpg

We use outlook as our email provider...

Highlighted

Re: Email Preheader/Preview

I'm wondering if this is an issue within Outlook? I sent a sample to myself @ my gmail account and the pre-header worked fine?

Highlighted

Re: Email Preheader/Preview

I don't think so, I've tested our preheader functionality with Office 365, Outlook on Mac and Windows and it seems to work. What version of outlook is this? I'm wondering if something else is happening.

Highlighted

Re: Email Preheader/Preview

Email me the link to your email (and your subscriptions munchkin ID or name) so I can test it out

jcooperman@marketo.com

Highlighted

Re: Email Preheader/Preview

Hi Justin,

Okay so we tried another email out, and the same thing happened. Something seems to be going wrong between sending a sample email (preview looks great, pre-header is there and how we want it to look) and when it triggers in Salesforce. I have myself and my colleague as leads in SF, and I changed our status to trigger the email. Suddenly the preview/pre-header is messed up/back to code again:

I believe this is where the other one got messed up as well. Sample email looked fine. Once I triggered the email from SF, it seemed to revert to code being the pre-header.

LMK if you need more info or want me to test anything else!

Sincerely,

Alex Ash

Marketing Associate

Factor Finders, LLC

P: 216-292-5660

F: (216) 865-4922<tel:%28216%29%20865-4922>

www.factorfinders.com

Highlighted

Re: Email Preheader/Preview

Can you elaborate a bit more how it's exactly triggering? Do you have a Trigger Smart Campaign setup in Marketo with flow step to "send email"? How exactly have you set this up?

Highlighted

Re: Email Preheader/Preview

Hi,

Yes, we have a smart campaign set up so that when a specific field in SF changes, it sends the email.

Alex Ash

Marketing Associate

Factor Finders, LLC

P: 216-292-5660

F: (216) 865-4922<tel:%28216%29%20865-4922>

www.factorfinders.com