Email Performance Reports - no data for A/B test email sends

Highlighted
Level 1

Email Performance Reports - no data for A/B test email sends

Hi, 

 

We recently sent an email send program using A/B testing for the subject line. When we now try to create Email Performance and Email Link Performance Reports for this program, the system is coming up with 'No Data Found'. The reports are set up to look at the specific Email Send Program (the asset being unavailable to select due to A/B test) over All Time. 

 

I checked a previous Email Send Program from July where we also A/B tested the subject line - the performance reports for this program are also no longer displaying any data when previously they were working fine. We've also checked our performance reports in Analytics looking at monthly, quarterly and YTD sends - both email send programs are also not appearing there, including the July send which was previously. 

 

Has there been a change to how you view this information for email send programs using A/B testing? Reports for our other sends are working fine. We're able to access some metrics via the dashboard on the program but looking for further details and also to include these programs in our overall performance reports. 

6 REPLIES 6
Highlighted

Re: Email Performance Reports - no data for A/B test email sends

We are not seeing any data in a bunch of our email performance reports, either. I think there's an outage at Marketo, but the status page says all systems go. 

Highlighted

Re: Email Performance Reports - no data for A/B test email sends

I am having this same issue as well today. I've opened a ticket with Marketo. 

Highlighted
Level 2

Re: Email Performance Reports - no data for A/B test email sends

we're also having this issue, just seems to be emails with A/B tests which are not being returned - have raised a case. Has anyone received a response yet?

Highlighted
Level 1

Re: Email Performance Reports - no data for A/B test email sends

I'm also seeing this issue as well. Even when the email is selected in the setup, and variant are defined, the report pulls blank....

Highlighted
Champion Moderator

Re: Email Performance Reports - no data for A/B test email sends

Were y'all able to get this resolved?

Highlighted

Re: Email Performance Reports - no data for A/B test email sends

We are also having this issue. I put in a support ticket and would recommend everyone else does as well. We used Email Insights as a workaround to export the data we needed. It's annoying as you need to run your own calculations to get % Opened, Clicked, etc but its better than scribing everything by hand from the dashboard! 🙂