Email 2.0 went to Junk folder as a Spam email

Highlighted
Level 4

Email 2.0 went to Junk folder as a Spam email

Hello,

We just changed from Email 1.0 to Email 2.0 environment. For some reason, the email I created by using Marketo email 2.0 template went to Outlook Junk folder, as "***SPAM*** email. Then, I changed pre-header with two words, such as "January Newsletter", it went to Inbox. If I changed pre-header back or use different one, it all went to Junk folder.

pastedImage_0.png

Does anyone shared the same trouble? Does this issue is because of email pre-header? Or maybe other issue related to it?

Thank you,

Becky

Tags (2)
7 REPLIES 7
Highlighted
Level 6 - Champion Alumni

Re: Email 2.0 went to Junk folder as a Spam email

Hey Becky,

If you have Deliverability Tools available for you to use in your instance(meaning you pay for it) I would recommend using the Inbox Informant to flag what exactly in the email is triggering it getting Id'd as spam... Other than that, hard to provide guidance as emails can get id'd as spam for a number of different reasons.

Sincerely,

Keith Nyberg

Highlighted
Level 4

Re: Email 2.0 went to Junk folder as a Spam email

Thanks Keith. I will check the tool you mentioned.

Highlighted
Level 10 - Champion Alumni

Re: Email 2.0 went to Junk folder as a Spam email

That's interesting on the pre-header.

I have had some trouble with Email 2.0 conversions suddenly getting suppressed. Might be some weird html coding. Could just be pre-header now in use and using spam flagged words.

Highlighted
Level 4

Re: Email 2.0 went to Junk folder as a Spam email

Hi Josh, I was thinking it may not only because of the pre-header. Like you mentioned, might be the html coding issue. As I can received the "spam" pre-header email when just started building email by using "Skeleton" 2.0 template. After I built the whole email, all test emails went to Junk folder,  until I changed pre-header. Do you know if Marketo has "spam flag" code in html?

Thanks,

Becky

Highlighted
Level 8

Re: Email 2.0 went to Junk folder as a Spam email

You can also look at the lead record to see if the post was marked as Email Invalid and see in the Reason field if there's further information.

Couple questions:

1. Did you include a Text Only version?

2. Is your Graphics to Text ratio too graphic heavy?

3. Do you have DKIM / SPF set up properly?

Highlighted
Level 4

Re: Email 2.0 went to Junk folder as a Spam email

Hi Robb,

Thanks for your response. Per your questions,

1. Did you include a Text Only version? -- I didn't include a Text Only version.

2. Is your Graphics to Text ratio too graphic heavy? -- Only has a email banner, no graphic heavy.

3. Do you have DKIM / SPF set up properly? -- I am not sure about this setting. We are able to send out any customized per-header before. Just not this time after I created the email by using the 2.0 template.

I am suspicious for the HTML code. May try to re-produce the email section by section to identify, if I have time...

Thank you,

Becky

Highlighted
Level 8

Re: Email 2.0 went to Junk folder as a Spam email

Also, putting hidden text in a field is something that spam checkers watch for. You might actually be better off changing the description of your banner to the pre-header text instead of putting in hidden text. A spam checker will look for 0 size blocks, hidden blocks, white text, etc.

You also might want to check your subject line / pre-header to make sure it doesn't use any of the spam trigger words or phrases:

The Ultimate List of Email SPAM Trigger Words