Email 2.0: Video module link not opening from Outlook 2010

Marissa_Cookson
Level 1

Email 2.0: Video module link not opening from Outlook 2010

Hi all,

In the Video module code below, the link does not open when you click the video thumbnail image in Outlook 2010. Has anyone else come across this issue or found a fix?

<table id="videocontainer" width="100%" cellspacing="0" cellpadding="0" style="margin:0 auto;width:100%;" class="mktoModule" mktoName="Video Container">

     <tr>

          <td class="full-width" width="600" style="width:600px;">

               <div class="mktoVideo" id="video" mktoName="Video"></div>

          </td>

     </tr>

</table>

5 REPLIES 5
Josh_Hill13
Level 10 - Champion Alumni

Re: Email 2.0: Video module link not opening from Outlook 2010

There's no video URL in here?

Grégoire_Miche2
Level 10

Re: Email 2.0: Video module link not opening from Outlook 2010

HI Josh,

There is none because this the template code.

-Greg

Grégoire_Miche2
Level 10

Re: Email 2.0: Video module link not opening from Outlook 2010

HI Marissa,

Can you provide the html code of the email itself, instead of the template code?

-Greg

Marissa_Cookson
Level 1

Re: Email 2.0: Video module link not opening from Outlook 2010

Hi Greg,

The Video Module html code is generated by Marketo - it’s not code that we have written.

<div class="mktoVideo" id="videobf740855-a03c-4fea-bf8b-b88141cf3c10" mktolockimgsize="true">

    <a href="https://www.youtube.com/watch?v=7gZCWJU3ORU" target="_blank">

        <table style="mso-hide:all;">

            <tbody>

                <tr>

                    <td></td>

                    <td rowspan="2"><img class="mktoVideoThumbnail" alt="" src="https://img.youtube.com/vi/7gZCWJU3ORU/0.jpg" width="600" height="450" style="width: 600px; height: 450px; min-height: 450px; max-height: 450px;"></td>

                </tr>

                <tr>

                    <td colspan="2">

                        <center>

                        <img class="mktoVideoPlaybutton" src="https://app-sjg.marketo.com/images/templatePicker/play-video.png" width="128" height="128">

                    </center></td>

                </tr>

            </tbody>

        </table>

        <!--[if gte mso 12]>

        <img class='mktoVideoThumbnail' alt="" src="https://img.youtube.com/vi/7gZCWJU3ORU/0.jpg" width="600" height="450"/>

    <![endif]--> </a>

</div>

As this is Marketo code - is there any way we can edit this?

Thanks

SanfordWhiteman
Level 10 - Community Moderator

Re: Email 2.0: Video module link not opening from Outlook 2010

You could just replicate + edit this snippet yourself... it's interesting that it doesn't work in a very popular client.  Can you send me an email to sandy@teknkl.com and I'll look into it more?