Create Task Smart Campaign Not Running

Highlighted

Create Task Smart Campaign Not Running

Hi,

I'm trying to test creating a task in Salesforce from Marketo, and when I run the campaign, I get no results even though my schedule tab says there is one person qualified to run through the campaign:

Below are screenshots of my set up (sent by is not empty, I've just erased the name from the screenshot):

Caseimage1.jpg

(Owner is not empty, I've just erased it from the Screenshot)

CaseImage2.jpg

I realize this particular person is blocked from emails as indicated below, but since this campaign doesn't involve sending an email, that shouldn't matter because they still qualify for the campaign, right? I also tried this with another lead who was not blocked and had the same issue.

CaseImage3.jpg

Each time I select Run Once, and Run Now, my results tab stays empty.

CaseImage4.jpg

Any help would be greatly appreciated!

9 REPLIES 9
Highlighted
Level 7 - Champion Alumni

Re: Create Task Smart Campaign Not Running

When you go into the activity log of the lead that is supposed to be running through, does it show anything?

Highlighted

Re: Create Task Smart Campaign Not Running

Hi Sydney,

The lead's activity record doesn't even show it running through the campaign at all:

CaseImage5.jpg

Highlighted

Re: Create Task Smart Campaign Not Running

Hi Katie,

Can you display the list of qualified leads and look into this lead's activity log.

Also look at you campaign backlog, it may just be that this is just lagging behind because of SFDC sync delays.

Check that your SFDC sync is up and running, also, because if it's not, you may have a significant delays in the sync.

-Greg

Highlighted

Re: Create Task Smart Campaign Not Running

Hi Greg,

I just uploaded a screenshot above that shows nothing registered on that lead's activity log.

I'm not sure what the campaign backlog is. Where can I find that? My SFDC sync seems to be working fine because I changed a field on a individual lead's record, and the update was synced to SFDC within 5 minutes.

It's like this particular campaign is not running even though I am hitting the Run Once button.

Highlighted
Anonymous
Not applicable

Re: Create Task Smart Campaign Not Running

Hi:

It's showing that 1 person is qualified and 1 person is blocked from receiving emails, so I would assume that no one would go through this flow.  Can you try to change the filter so that someone else is qualified?

Highlighted

Re: Create Task Smart Campaign Not Running

Hi Jamie,

Yes, as I stated, I had tried this with another lead that was not blocked from emails, and got the same result (no results). I don't have a send email flow step, so the fact that the lead is blocked from emails shouldn't affect whether or not a person runs though the campaign.

Highlighted

Re: Create Task Smart Campaign Not Running

I just tested adding another flow step before "Create Task", and when I ran the campaign again, it completed the first step but still skipped the Create Task, however, the Results tab doesn't show that the step was skipped.

CaseImage6.jpg

CaseImage7.jpg

Highlighted

Re: Create Task Smart Campaign Not Running

Hi @Katie_DenHollan 

 

I think the "skipped step" entry in the log only shows when there are choices in the flow steps and one of them "does nothing". But yes, I am having the same problem. I have a create task step and a test lead qualifying for the campaign, but nothing happens. Also no errors are showing... 

I even saw in the documentaton that "due in" needs to be populated and Marketo will give it 5 days if you leave it empty: https://docs.marketo.com/display/public/DOCS/Create+Task

 

Did you manage to solve it? 

Highlighted

Re: Create Task Smart Campaign Not Running

Actually I just found out my problem: something wrong with one of the tokens in subject or body

Victor_Herrero_0-1594136979195.png

Your case is probably diffrent since you can't see any results at all (that is a snapshot of my results tab)