Clicks link in Email not triggering

Highlighted

Clicks link in Email not triggering

We send out a monthly newsletter and am attempting to create a change in progression status if they click on a specific link within that email.  Unfortunately i can't get the activity to even appear in my lead record's activity.  What would be preventing this activity from appearing?

I removed the http:// and Track Link is checked along with include mtk_tok.

5 REPLIES 5
Highlighted
Level 10 - Community Moderator

Re: Clicks link in Email not triggering

Pls post a screenshot (or plain HTML) of the link exactly as it appears in the rendered HTML source of a message (in your Inbox, not in Marketo).

Highlighted

Re: Clicks link in Email not triggering

i am not able to access that info.  What is it you are looking for?  What are you thinking i am missing because none of the links are showing in my lead's activity.  I don't create the emails or the pages.  I know i have come across this before, but cant remember the resolution and neither does my colleague that had built the email.

Highlighted
Level 10 - Champion Alumni

Re: Clicks link in Email not triggering

Please post a screenshot or the log entry.

Are you using a tokenized link like {{my.URL}}

Does your test lead have a log entry?

Highlighted
Level 10 - Community Moderator

Re: Clicks link in Email not triggering

Surely you have (or can get) a copy of an email in your Inbox. Then we can check the real-life link as seen by a lead. No need to guess at reasons when this is ultimately a technical question: "Is the lead going to our tracking server when they click a link?"

Highlighted
Level 7 - Champion

Re: Clicks link in Email not triggering

Do you have a smart campaign tracking the 'link click'?  Or are you just wanting to show it in the activity log as history?